axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dennis Sosnoski <...@sosnoski.com>
Subject Re: [jibx-users] Current version of JiBX in axis2.0
Date Wed, 19 Jul 2006 00:40:41 GMT
Hi Pradeepta,

Axis2 1.0 shipped with 1.1beta3, I believe. You should be able to just 
drop the newer JiBX jars into your Axis2 distribution, though.

- Dennis

Dennis M. Sosnoski
SOA, Web Services, and XML
Training and Consulting
http://www.sosnoski.com - http://www.sosnoski.co.nz
Seattle, WA +1-425-296-6194 - Wellington, NZ +64-4-298-6117



Pradeepta Bhattacharya wrote:
>
> What is the current value of jibx in axis2.0? I get a exception 
> “Binding information for class must be recompiled with current binding 
> “when I try to use jibx(latest version) in our application. The same 
> code runs fine when I run it standalone. Please let me know how to 
> overcome this kind of problem. Is there a way that I can switch to the 
> latest version and disable the default version which comes bundled 
> with axis. Thanks a lot.
>
> Pradeepta
>
> ------------------------------------------------------------------------
>
>
> -------------------------------------------------------------------------
> Using Tomcat but need to do more? Need to support web services, security?
> Get stuff done quickly with pre-integrated technology to make your job easier
> Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
> http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
>   
> ------------------------------------------------------------------------
>
> _______________________________________________
> jibx-users mailing list
> jibx-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/jibx-users
>   

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message