axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Miller, Janet" <Mille...@pbworld.com>
Subject Problem deploying web service
Date Mon, 19 Jun 2006 21:18:16 GMT
I'm trying to deploy a web service that I had deployed a few months ago.
My machine, however, got re-imaged, so I had to reinstall everything and
set up my paths, etc.  Now I can't get it to work.  When I tried to
deploy my WS, I got the following:

Jun 19, 2006 5:13:38 PM org.apache.axis.utils.JavaUtils
isAttachmentSupported
WARNING: Unable to find required classes (javax.activation.DataHandler
and javax
.mail.internet.MimeMultipart). Attachment support is disabled.
Processing file deploy.wsdd
<Admin>Done processing</Admin>


It doesn't have an error, so I can't tell if it was successful or not,
but it's not available on the axis page as a service.  I don't know why
it's unable to find javax.activation.DataHandler.  DataHandler exists in
activation.jar which is in my AXISCLASSPATH, in my Axis lib directory,
and also in C:\Program Files\Apache Software
Foundation\apache-tomcat-5.5.17\webapps\axis\WEB-INF\lib.  My axis is
happy, but I can't deploy a web service that I know worked before.

I know there's something simple that I'm doing wrong.  Can anyone help?

Jan

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message