axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Naraghi <nara...@free.fr>
Subject AXIS on a PDA
Date Mon, 26 Jun 2006 10:25:41 GMT
Hi,

   I'm a student and I'm trying to use Axis on a PDA ( as a client of 
course).
But it seems that Axis doesn't have all librairies needed to work 
(example : javax.servlet package or libxmlj...).
And the problem is that my PDA's JVM doesn't have those packages.

The PDA's JVM is Mysaifu JVM ( a J2SE JVM )

My first question is why does Axis need javax.servlet package to work as 
a client ??
And my second question is : does exist a minimal version of Axis ( for 
PDA's JVM) that I can use  (for my PDA client).



---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message