axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob Henley" <rob.hen...@freeuk.com>
Subject Re: [Axis2]: ws.commons.om.OMException missing from RC2?
Date Fri, 28 Apr 2006 12:03:21 GMT
Hi Ruchith
sorry - I didn't mean to imply I was using the 0.95 jars. As far as I know 
I'm only using the RC2 jars. With these I get file not found for 
OMException. I observed that this class appeared to have been present in the 
0.95 axiom-api jar but not in the corresponding RC2 jar.

I am using the std-bin and axis2.war from the first of the links which Bruno 
kindly sent me below. Should I also be downloading the 'jars' link?
Download locations :

* binary and source distributions -

http://people.apache.org/~deepal/axis2/

* jars

http://people.apache.org/~deepal/maven/ws/axis2/jars/

* mars (addressing and security)

http://people.apache.org/~deepal/maven/ws/axis2/mars/

Cheers
Rob
----- Original Message ----- 
From: "Ruchith Fernando" <ruchith.fernando@gmail.com>
To: <axis-user@ws.apache.org>
Sent: Friday, April 28, 2006 12:25 PM
Subject: Re: [Axis2]: ws.commons.om.OMException missing from RC2?


Hi Rob,

You cannot use the 0.95 jar/mars with RC stuff.
Please try all the jars/mars from the latest RC and the axiom-*.jars
from that particular RC.

Thanks,
Ruchith

On 4/28/06, Rob Henley <rob.henley@freeuk.com> wrote:
>
> Hi there
> trying to work around a problem with WSS4J I picked up the RC2 binaries. I
> now get a FileNotFound for:
>
> org/apache/ws/commons/om/OMException
>
> Looks like this used to be in axiom-api-0.95.jar but is not in
> axiom-api-1.0-RC2.jar.
>
> Has anyone else seen this problem?
> Cheers
>
> Rob





Mime
View raw message