axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ken Campbell" <k...@edp.fastfreenet.com>
Subject RE: [Axis2] 0.95 installation
Date Wed, 29 Mar 2006 16:42:33 GMT
O.K; I tried that. I've stripped out my classpath to .\;%JAVA_HOME%, taken
axis and axis2 out, re-deployed the war; still not happy. Strangely, the
administration page worked for a while; I was able to see the Version?wsdl
from there, until I deployed some more services and restarted Tomcat at
which point even the administration page started to complain that it
couldn't find OMNode.

Tomorrow, I'll take everything out of the Tomcat shared/lib (mail and
activation) and common/lib (various) although there don't seem to be any
conflicting jars. In the meantime if you have any other ideas I'd be
grateful to hear them.

Regards,
Ken

-----Original Message-----
From: Ajith Ranabahu [mailto:ajith.ranabahu@gmail.com] 
Sent: 29 March 2006 16:17
To: axis-user@ws.apache.org
Subject: Re: [Axis2] 0.95 installation

Hmm..
Strange indeed. We've tested the war in both tomcat 5.0 and 5.5 (in
JDK 1.5 for tomcat 5.5 and JDK 1.4 and 1.5 both for tomcat 5.0) and
found no issue (before the release)
I'm wondering that you may be having some older jars in your
classpath. Please try removing any expanded directories named axis2
inside the webapp directory and redeploying the war

...


Mime
View raw message