axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frank <fg...@optonline.net>
Subject using different versiosn of Axis
Date Thu, 02 Feb 2006 14:57:36 GMT
I believe I know the answer to this through experimentation but others 
have told me that it should not be a problem but i think it is.  I'm 
using someone's code that compiled it with Axis 1.2.  I'm using their 
code along with some of mine but I'm compiling and running in axis 
1.2.1. When calls are made to their code I get errors.  If I use 1.2 
axis it works fine.

Over all question on Axis.  If you use some one else code that uses Axis 
and they compiled it with come version of it axis like 1.2.  Are you 
required to also use that same version if you use their code even if you 
use a newer version?  I have not been able to get it to work.


Thanks,

Frank



Mime
View raw message