axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kiran kumar <kiranks...@yahoo.com>
Subject Axis AdminClient not finding target service to invoke.
Date Wed, 09 Nov 2005 06:28:04 GMT
HI,
 When i am using axis1.1 the deployment of deploy.wsdd using AdminClient works fine. However
if i use axis1.2 to deploy the same deploy.wsdd it throws an AxisFault exception.
The target url is still the same..
 
Exception: AxisFault
 faultCode: {http://xml.apache.org/axis/}Server.NoService
 faultSubcode:
 faultString: The AXIS engine could not find a target service to invoke!  target
 faultActor:
 faultNode:
 faultDetail:
        {http://xml.apache.org/axis/}stackTrace:AxisFault
 faultCode: {http://xml.apache.org/axis/}Server.NoService
 faultSubcode:
 faultString: The AXIS engine could not find a target service to invoke!  target
 faultActor:
 faultNode:
 faultDetail:
The AXIS engine could not find a target service to invoke!  targetService is nul
        at org.apache.axis.message.SOAPFaultBuilder.createFault(SOAPFaultBuilder
        at org.apache.axis.message.SOAPFaultBuilder.endElement(SOAPFaultBuilder.
        at org.apache.axis.encoding.DeserializationContextImpl.endElement(Deseri
.java:1092)
        at org.apache.xerces.parsers.SAXParser.endElement(SAXParser.java:1403)
        at org.apache.xerces.validators.common.XMLValidator.callEndElement(XMLVa
        at org.apache.xerces.framework.XMLDocumentScanner$ContentDispatcher.disp
ner.java:1204)
        at org.apache.xerces.framework.XMLDocumentScanner.parseSome(XMLDocumentS
        at org.apache.xerces.framework.XMLParser.parse(XMLParser.java:1098)
        at javax.xml.parsers.SAXParser.parse(SAXParser.java:345)
        at org.apache.axis.encoding.DeserializationContextImpl.parse(Deserializa
:257)
.
.
 
Can anyone help me identifying whats wrong.
 
Thanks
Kiran

		
---------------------------------
 Yahoo! FareChase - Search multiple travel sites in one click.  
Mime
View raw message