axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hansen, Geir" <geir.han...@lindorff.com>
Subject RE: JDK 1.5
Date Tue, 01 Nov 2005 07:33:23 GMT
enum package problem with JDK 1.5 seems to have been fixed in 1.2.1 and
1.3


-----Original Message-----
From: Ron Reynolds [mailto:Ron@RonReynolds.com] 
Sent: 1. november 2005 05:57
To: axis-user@ws.apache.org
Subject: Re: JDK 1.5

enum is a new keyword in JDK 1.5 - oh, i thought this was a variable
name. ouch - i didn't realize it would be upset with package names as
well... :-/ that package has to be renamed... (you probably knew that).
Jacob Feldman wrote:

>I am switching to JDK 1.5 and got an error:
>
> 
>
>            Syntax error on token "enum", class expected
>
> 
>
>in the line where I use
>
> 
>
>            org.apache.axis.enum.Style.RPC
>
> 
>
>I am using Axis 1.2. Would 1.3 help? Any advice?
>
> 
>
>Thanks,
>
> 
>
>---------
>
> 
>
>Jacob
>
> 
>
>   
>


Mime
View raw message