axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sandeep Gaikwad <scgaik...@yahoo.com>
Subject Deploying axis over Sun ONE 8
Date Thu, 01 Sep 2005 12:32:22 GMT
Hi,
 
          I am trying to install axis engine over Sun ONE 8.
          I had changed my server.policy by adding following code
 
        grant codeBase "file:C:/Sun/AppServer/domains/domain1/applications/j2ee-  modules/axis/WEB-INF/lib/-"
 { 
    permission java.lang.RuntimePermission "getClassLoader"; 
    permission java.lang.RuntimePermission "createClassLoader"; 
    permission java.net.SocketPermission "*", "connect,accept,resolve"; 
    permission java.io.FilePermission "<>", "read,write,delete"; 
     }; 
        Then as specified i restarted the server.
       After that i deployed the axis.war on Sun ONE using console.
       I also added all axis jar with the dom.jar and xercesImpl.jar.
         After that i tried to deploy a webservice.
       But it is giving me error as
 
C:\Sun\AppServer\domains\domain1\applications\j2ee-modules\axis\WEB-INF\classes\samples\EmpID2>
java -classpath %AXISCLASSPATH% org.apache.axis.client.AdminClient -h localhost -p 8080 deploy.wsdd
Processing file deploy.wsdd
Exception:: java.lang.NullPointerException
                
 
  So if anyone have any clues please reply.
 
 
 
           



__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
Mime
View raw message