axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mohit.Gupta" <Mohit.Gu...@india.rsystems.com>
Subject Re: Axis 1.2.1 Error Testing a JWS Endpoint - Email has different SMTP TO: and MIME TO: fields in the email addresses
Date Tue, 23 Aug 2005 03:48:36 GMT
Axis library is not proper. Check the library files with latest download.

-----Original Message-----
From: wolverine my [mailto:wolverine.my@gmail.com]
Sent: Tuesday, August 23, 2005 9:13 AM
To: axis-user@ws.apache.org
Subject: [SPAM_EMAIL] - Re: Axis 1.2.1 Error Testing a JWS Endpoint -
Email has different SMTP TO: and MIME TO: fields in the email addresses


The testing work after I explitcitly copied the tools.jar into Tomcat
5.5\common\lib. However, is this the proper way?

On 8/23/05, wolverine my <wolverine.my@gmail.com> wrote:
> Hi!
> 
> I have just install Apache Axis 1.2.1 and I got the following when
> testing the JWS Endpoint,
> 
>  http://localhost:8080/axis/EchoHeaders.jws?method=list
>  <?xml version="1.0" encoding="UTF-8" ?>
>  <soapenv:Envelope
> xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/"
> xmlns:xsd="http://www.w3.org/2001/XMLSchema"
> xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
>  <soapenv:Body>
>  <soapenv:Fault>
>  <faultcode>soapenv:Server.userException</faultcode>
>  <faultstring>java.lang.RuntimeException: No compiler found in your
> classpath! (you may need to add 'tools.jar')</faultstring>
>  <detail>
>  <ns1:hostname
> xmlns:ns1="http://xml.apache.org/axis/">EGM4900202DS51N</ns1:hostname>
>  </detail>
>  </soapenv:Fault>
>  </soapenv:Body>
>  </soapenv:Envelope>
> 
> Any idea of what could be the problem?
>

Mime
View raw message