axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anne Thomas Manes <atma...@gmail.com>
Subject Re: Error seen on BizTalk client request to my web service
Date Wed, 06 Jul 2005 13:13:59 GMT
We need more information ...
Please provide the WSDL and WSDD.

Anne

On 7/6/05, Patrick Quinn <Patrick.Quinn@evolving.com> wrote:
> 
> Hi
> 
> Would anybody be able to tell me whether the error below seen by a
> BizTalk client is something incorrect in the configuration of my Axis
> Web Service, or something wrong on the client side?
> 
> 
> "Provident Connector Send: Exception invoking WS... The XLANG/s message
> has no part at index '0'.  The total number of parts found in the
> message is '0'. If you expect a multipart message, check that the
> pipeline supports multipart messages such as MIME."
> 
> My web service is doc/lit WRAPPED style, receiving 5 Strings as
> arguments in the call (if this helps).
> 
> Thanks for any thoughts or suggestions,
> 
> Patrick
> 
> 
> This e-mail and any attachments may be confidential and/or legally privileged. If you
have received this e-mail and you are not a named addressee, please inform Evolving Systems
TIS at tis@evolving.com and then delete the e-mail from your system. If you are not a named
addressee you must not use, disclose, distribute, copy, print or rely on this e-mail. To ensure
regulatory compliance and for the protection of our clients and business, Evolving Systems
may monitor and read e-mails sent to and from its servers. Although Evolving Systems routinely
screens for viruses, addressees should scan this e-mail and any attachments for viruses. Evolving
Systems makes no representation or warranty as to the absence of viruses in this e-mail or
any attachments.
> 
> Registered Office: One Angel Square, Torrents Street, London. EC1V 1PL. Registered number
2325854
>

Mime
View raw message