axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Davanum Srinivas <dava...@gmail.com>
Subject Re: Axis 1.2 and java 1.3 SE or EE ?
Date Tue, 21 Jun 2005 12:20:14 GMT
Axis based client does not need any J2EE features.

On 6/21/05, Kozikowski Miroslaw <Miroslaw.Kozikowski@allianz.pl> wrote:
>  
>  
> 
> Hello, 
> 
>   
> 
>  I'm working on an Webservice Client 9 ( Axis 1,2 based ) for Oracle 9.2
> database. I have working application… 
> 
>  but Oracle support claims that it won't work properly because  my SOAP
> client is not Java 1.3 SE platform compliant 
> 
>  and it requires EE platform …..   Are they right ?  If not how can I
> convince them that it will work without problems ? 
> 
>  Does Axis based client require any Java EE features ? 
> 
>   
> 
> mk 
> 
>   
> 
>   
> 
>   


-- 
Davanum Srinivas -http://blogs.cocoondev.org/dims/
Mime
View raw message