axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Simmons Jr." <robert.simm...@jambit.com>
Subject Axis + JSTL + Tomcat 5.5 ?
Date Tue, 04 Jan 2005 16:15:44 GMT
Greetings,

I am writing some JSPs that are running in the same web application as 
Axis. These web applications use the Jakarta Taglibs Standard version of 
the JSTL. What I would like to know is if Axis is compatible with the 
servlet 2.4 specification. I have been having some problems in that my 
EL expressions in my custom tags are not being processed and one theory 
is that it has to do with the compliance of web.xml of Axis with the 2.4 
spec. Can anyone advise on this?

-- Robert

Mime
View raw message