axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Merten Schumann" <Merten.Schum...@asg.com>
Subject RE: Installing Problems
Date Tue, 18 Jan 2005 09:55:26 GMT
Hello Florian,
 
for me it worked to add Axis to my web application. As Kevin Duffey
wrote, it seems you have another axis.jar and/or activation.jar in a
folder different from your webapp ones, in common/lib or so. In my
Tomcat (5.0.27), there's the original Axis installed in webapps/axis and
then my webapp in webapps/myWebApp and both have in their WEB-INF/lib
folder axis.jar and activation.jar. No Axis stuff in common/lib or so
...
 
I think you cannot look at these common/lib folders and all, maybe you
will have to ask your Tomcat admin, probably Axis is installed not
correctly ...
 
cu
   Merten



________________________________

	From: biophymie@web.de [mailto:biophymie@web.de] 
	Sent: Monday, January 17, 2005 4:22 PM
	To: axis-user@ws.apache.org
	Subject: Installing Problems
	
	

	Hi!

	 

	I have added axis to my web application. The .war file includes
all files which are needed. When I run happyaxis I get this error
message all other tests are ok:

	Error: could not find a dependency of class
org.apache.axis.transport.http.AxisServlet from file axis.jar
	Axis will not work
	See http://xml.apache.org/axis/ <http://xml.apache.org/axis/> 
	The root cause was: null
	This can happen e.g. if
org.apache.axis.transport.http.AxisServlet is in the 'common' classpath,
but a dependency like activation.jar is only in the webapp classpath.

	What does this mean? I have read all mail group entries I have
found no solution for this problem. 

	 

	I hope you can help me!

	 

	With kind regards 

	Florian Schlosser

	 

	 


Mime
View raw message