axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Keese <bi...@tech.beacon-it.co.jp>
Subject Re: Interoprability issue of Axis with .Net
Date Tue, 01 Feb 2005 05:56:03 GMT
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-2022-JP"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
<br>
<br>
Dhananjayan_K wrote:
<blockquote cite="mid6F1856AEE2458945B70136FD3DC45DFD0AAE4E@BSDNT001"
 type="cite">
  <meta http-equiv="Content-Type" content="text/html; ">
  <meta content="MSHTML 6.00.2800.1264" name="GENERATOR">
  <div><span class="328533205-01022005"><font color="#0000ff" size="2">I
have created a web reference("NetClient") for a webservice running in
Axis thru "Add Web Reference",</font></span></div>
  <div><span class="328533205-01022005"><font color="#0000ff" size="2">in
order to invoke the service I have to instansiate that like </font></span></div>
  <div><span class="328533205-01022005"><font color="#0000ff" size="2">&nbsp;&nbsp;&nbsp;NetClient.Employee
emp1 = new NetClient.Employee(); //Where NetClient is the web reference
and NetClient.Employee is the service.</font></span></div>
  <div><span class="328533205-01022005"><font color="#0000ff" size="2">But
what happens is NetClient object is not visible.</font></span></div>
</blockquote>
Yeah, sounds like the same problem I had.&nbsp; Well, I guess that this is
the wrong mailing list to get an answer to that question.&nbsp; (I don't
know the answer.)&nbsp; You can try acessing some public document/literal
services (<a class="moz-txt-link-freetext" href="http://www.xmethods.net/">http://www.xmethods.net/</a>)
and see if you can get them to
work.&nbsp; I didn't have any luck, but I must have been doing something
wrong.<br>
</body>
</html>

Mime
View raw message