axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arijit Mukherjee" <Arijit.Mukher...@newcastle.ac.uk>
Subject RE: IncompatibleClassChangeError in Axis-1.2-RC1
Date Thu, 14 Oct 2004 07:31:44 GMT
Hi Jeff

So have you solved this? Did new versions of saaj and xerces get rid of
this problem? I already have the new version of saaj (I mean the one
that comes with RC1) - do I need to change that?

Regards
Arijit 

>-----Original Message-----
>From: Jeff Greif [mailto:jgreif@alumni.princeton.edu] 
>Sent: 13 October 2004 20:33
>To: axis-user@ws.apache.org
>Subject: Re: IncompatibleClassChangeError in Axis-1.2-RC1
>
>I just spent yesterday struggling with this.  I believe it is 
>caused by needing a new version of saaj.jar (the one that 
>comes with Axis-1.2RC1) (and maybe the xerces jars also.)
>
>Jeff
>
>
>----- Original Message -----
>From: "Arijit Mukherjee" <Arijit.Mukherjee@newcastle.ac.uk>
>To: <axis-user@ws.apache.org>
>Sent: Wednesday, October 13, 2004 12:29 PM
>Subject: IncompatibleClassChangeError in Axis-1.2-RC1
>
>
>Hi
>
>I am working on a document oriented Web Service which was originally
>developed with Axis-1.2-beta2, and still works with that. Recently, I
>tried to use the new Axis-1.2-RC1, and I am getting a problem while
>trying to use the service. The service gets deployed under tomcat
>5.0.28, and the wsdl can be accessed in the browser, but any 
>call to the
>service fails with the following error:
>
>java.lang.IncompatibleClassChangeError
> at
>org.apache.axis.message.MessageElement.addTextNode(MessageEleme
>nt.java:1
>388)
>...
>
>
>

Mime
View raw message