axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dorner Thomas <Thomas.Dor...@t-systems.com>
Subject ?wsdl
Date Tue, 07 Sep 2004 09:43:10 GMT
Hello,

 

I think I found a bug - or I donĀ“t know?

 

When I call my Service, with http://127.0.0.1:8080/..../Service?wsdl
<http://127.0.0.1:8080/..../Service?wsdl> 

To get my the wsdl for the Service, I got this (for example):

 

 <http://127.0.0.1:8080/PDMWebConnector/services/EdsBcs_Service?wsdl##> -
<element name="login">

 <http://127.0.0.1:8080/PDMWebConnector/services/EdsBcs_Service?wsdl##> -
<complexType>

 <http://127.0.0.1:8080/PDMWebConnector/services/EdsBcs_Service?wsdl##> -
<sequence>

  <element name=">login>user" type="xsd:string" /> 

  <element name=">login>password" type="xsd:string" /> 

  <element name=">login>languageID" type="xsd:string" /> 

  </sequence>

  </complexType>

  </element>

 <http://127.0.0.1:8080/PDMWebConnector/services/EdsBcs_Service?wsdl##> -
<element name="loginResponse">

M

My Service is document/literal Wrapped - so the extention of parametername
by Methodname should be correct, but whats up with the ">" between the login
and user (for example)????

 

Is it not possible to get the same WSDL form service as I got by generating
the service?

 

Thanks for help

 

Thomas

 

----------------------------------------------------------------------------
---------------

T-Systems International GmbH

Service Line Systems Integration

Competence Center EDM

Deparment EPDM/D

Fasanenweg 5, D 70771 Leinfelden

 

Tel.:        +49/711 971- 44747

Fax.:       +49/711 972-90330

 

mailto:Thomas.Dorner@t-systems.com <mailto:Thomas.Dorner@t-systems.com> 

http://www.t-systems.de <http://www.t-systems.de> 

 

 


Mime
View raw message