axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Melzer, Steven" <Steven.Mel...@paymentech.com>
Subject RE: Axis and BEA Weblogic 8.1
Date Tue, 28 Sep 2004 18:17:45 GMT
it worked fine for me first time.  i am using sp3 though.  what service pack are you using?
 
also, have you tried tomcat or any other container?  do you get the same exception in any
other container beside wls8.1?  send the stack trace from weblogic and tomcat (if you get
the error in tomcat).
 
stev

-----Original Message-----
From: Wei Hsu [mailto:whsu@openharbor.com]
Sent: Tuesday, September 28, 2004 2:13 PM
To: axis-user@ws.apache.org
Subject: Axis and BEA Weblogic 8.1



Hi all,

 

Has anyone tried deploying AXIS in BEA Weblogic 8.1?  While AXIS works perfectly fine for
me in Weblogic 7.0, my AxisServlet and AdminServlet fail to preload on startup for some reason
in 8.1.  I've tried using 1.2 beta and 1.2 beta3, and the same ServletException takes place
during the creation of these two servlets.  Anyone else experience similar behavior?  I would
appreciate any suggestions.  Thanks!

 

Wei  

  
Learn more about Paymentech's payment processing services at www.paymentech.com
THIS MESSAGE IS CONFIDENTIAL.  This e-mail message and any attachments are proprietary and
confidential information intended only for the use of the recipient(s) named above.  If you
are not the intended recipient, you may not print, distribute, or copy this message or any
attachments.  If you have received this communication in error, please notify the sender by
return e-mail and delete this message and any attachments from your computer.
..

Mime
View raw message