axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Champailler <schampail...@easynet.be>
Subject Re: Axis 1.2beta + JBoss 4.0.0 troubles (newbie)
Date Tue, 28 Sep 2004 07:47:51 GMT
It works a little better. Unfortunately, the EchoHeader.jws file fails to 
compile. I'll try some more later...

thx for the answer anyway !

Stefan


> Stefan Champailler wrote:
> > Thank you for the answer, I'll look at that.
>
> Hi, did you try to use the standard configuration?
>
> jboss -c standard
>
> I don't know if this may be the root of problem, but class loader
> configuration changed a lot in the jboss 4.0 default configuration to
> become j2ee spec compliant and so maybe this is giving trouble to axis
> find the configuration file.
>
> The standard configuration is the jboss 4.0 with unified classloader as
> 3.2.x
>
> I hope it helps.
>
> Regards,
>
> Francisco Figueiredo Jr.

Mime
View raw message