axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From atul <techat...@yahoo.com>
Subject axis 1.2 mustUnderstand header error
Date Tue, 06 Jul 2004 18:56:02 GMT
I am getting this error on the client side when trying
to access my deployed service (doc/lit) on axis 1.2.
I guess this maybe something to do with soap versions;
I am trying to work on soap1.1!

AxisFault
 faultCode:
{http://schemas.xmlsoap.org/soap/envelope/}MustUnderstand
 faultSubcode:
 faultString: Did not understand
&quot;MustUnderstand&quot; header(s):
 faultActor:
 faultNode:
 faultDetail:
        {http://xml.apache.org/axis/}stackTrace:
        at
org.apache.axis.handlers.soap.MustUnderstandChecker.invoke(MustUnderstandChec
ker.java:96)
        at
org.apache.axis.client.AxisClient.invoke(AxisClient.java:173)
        at
org.apache.axis.client.Call.invokeEngine(Call.java:2735)
        at
org.apache.axis.client.Call.invoke(Call.java:2718)
        at
org.apache.axis.client.Call.invoke(Call.java:1754)

Am I missing something here Or is it a bug in in axis?

thx



	
		
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!
http://promotions.yahoo.com/new_mail 

Mime
View raw message