axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ciaran Hanley" <ciaran.han...@sentenial.ie>
Subject RE: Trouble with live deployment
Date Wed, 28 Jul 2004 18:30:39 GMT
I think you are right, the happyaxis page is not as it should be. It is
showing several warnings and messages for example:

Found Jakarta-Commons Discovery (org.apache.commons.discovery.Resource) at
an unknown location

I have taken the same steps as I did on the local server when installing so
I do not understand why this is happening.

Any suggestions?
Thanks


-----Original Message-----
From: Anand Natrajan [mailto:an4m@cs.virginia.edu] 
Sent: 28 July 2004 18:02
To: axis-user@ws.apache.org
Subject: Re: Trouble with live deployment

Seems like you don't have Axis deployed at all on the liver server. Can you
try opening http://<live-server>:8080/axis ? Does that work? If no, that's
the problem. If yes, try the Happy Axis page to see if Axis's deployment was
copacetic.

Anand

On Wed, 28 Jul 2004, Ciaran Hanley wrote:

: We are having trouble deploying our first axis WS to a live server. On
local
: machines and our local server everything works fine, but on the live
server
: all we get is the following error when trying to access the .jws file
:
:
:
: type Status report
:
: message Servlet AxisServlet is not available
:
: description The requested resource (Servlet AxisServlet is not available)
is
: not available.
:
:
:
: Yet everything appears to be the same as it is locally
:
:
:
: Can anybody help with this?
:
: Thanks,
:
: CH



Mime
View raw message