axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pridemore, Russell (MAN-Corporate)" <Russell.Pridem...@cox.com>
Subject RE: Port Problem
Date Fri, 23 Apr 2004 17:17:43 GMT
Can you view http://localhost:8050/axis/servlet/AxisServlet
<http://localhost:8050/axis/servlet/AxisServlet>  with your web browser?
(Is it just your web services client code that isn't working?)  If so, check
the URL
that is passed to your BindingStub.  (Just checking the most obvious things
first.)
 
Russ

-----Original Message-----
From: Sarat Challa [mailto:saratchalla@yahoo.com]
Sent: Friday, April 23, 2004 1:00 PM
To: axis-user@ws.apache.org
Subject: RE: Port Problem


Hi,
 
I am able to use Apache SOAP, Jetspeed using 8050. But am not able to Apache
Axis using 8050.
 
All other applications work fine with any other port except Apache Axis.
 
Each of these applications are inside <catalina_home>\webapps directory.
 
Regards,
Sarat 

"Sherman, Dennis (END-CHI)" <dennis.sherman@endinfosys.com> wrote:

Are you able to connect to Tomcat on port 8050 for anything?  Your symptoms
sure sound like it isn't really running there.
 

--
Dennis R. Sherman
Endeavor Information Systems
847-227-2976
Dennis.Sherman@endinfosys.com
http://www.endinfosys.com <http://www.endinfosys.com/>  

-----Original Message-----
From: Sarat Challa [mailto:saratchalla@yahoo.com]
Sent: Thursday, April 22, 2004 5:12 PM
To: axis-user@ws.apache.org
Subject: Port Problem


Hi,
I am able to deploy axis webservice while using Port #8080. I am unable to
do the same using any other port. 
 
Yes, I have changed the port in server.xml in (Tomcat 5.0.18). I am using
axis. 1.1 (Final Version) . 
 
Tomcat is giving me the following errors while using Port #8050:
 
Processing file deploy.wsdd
Exception:: java.net.ConnectException: Connection refused: connect
 
Tomcat is giving me the following message while using Port #8080:
Processing file deploy.wsdd
<Admin>Done processing</Admin>
 
Has anyone tried deploying axis webservice in any other port.
I am unable to do it.
 
My other port (8050) is not being used anywhere else. I don't have any
firewall issues  since I am testing my service on my localhost only.
 
Regards,



  _____  

Do you Yahoo!?
Yahoo! Photos: High-quality
<http://pa.yahoo.com/*http://us.rd.yahoo.com/evt=23765/*http://photos.yahoo.
com/ph/print_splash> 4x6 digital prints for 25¢



  _____  

Do you Yahoo!?
Yahoo! Photos: High-quality
<http://pa.yahoo.com/*http://us.rd.yahoo.com/evt=23765/*http://photos.yahoo.
com/ph/print_splash> 4x6 digital prints for 25¢


Mime
View raw message