axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mees <horizons...@yahoo.com>
Subject Re: Problem with running testclient.java
Date Sun, 26 Oct 2003 15:45:27 GMT
The axisclasspath already directs to the axis.jar and
alle the other jars... so i dunno what u mean with the
classpath...

--- Xavier Renard <Xavier.Renard@ulg.ac.be> wrote:
> Mees wrote:
> 
> >I've set the environmental variables AXISCLASSPATH,
> >AXIS_LIB and AXIS_HOME.
> >I've runned the getQuote example it worked. It gave
> >back 55.25
> >
> >But now that I've moved on to the user guide, to
> the
> >example with the TestClient.java.
> >It says run with the following command:
> >java samples.userguide.example1.TestClient 
> >So I did from the dir C:\axis
> >
> >I tried from other dir but it won't work I keep
> >getting this error, when i run the following
> command
> >C:\axis\java samples.userguide.example1.TestClient 
> >
> >---------------
> >
> >Exception in thread "main"
> >java.lang.NoClassDefFoundError:
> >org/apache/axis/client/Service
> >  at
>
>samples.userguide.example1.TestClient.main(TestClient.java:70)
> >--------------------------------
> >  
> >
> 
> add it to your classpath maybe :-)
> set CLASSPATH=%CLASSPATH%;%AXIS_LIB%\axis.jar;
> 
> Xavier
> 
> >Maybe it can't find the class Service, but I've
> looked
> >it up, it's in the axis.jar and I've got that jar
> in
> >the lib and the environmental variable directs to
> all
> >the jars that is needed.
> >
> >So what is wrong?
> >HELP!
> >  
> >
> 
> 
> 


__________________________________
Do you Yahoo!?
Exclusive Video Premiere - Britney Spears
http://launch.yahoo.com/promos/britneyspears/

Mime
View raw message