axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Subrahmanya, Noida" <subrahma...@noida.hcltech.com>
Subject RE: Undeploy typeMapping using org.apache.axis.utils.Admin
Date Thu, 11 Sep 2003 12:59:49 GMT
Hi Ramya Nagarajan ,
 
Please find the legal deploy/undeploy descriptor for your convenience if it
meets your criteria.
 
With Thanks and Regards,
 
<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office"
/>B. Subrahmanya Nayak
Member Technical Staff,
HCL Technologies Ltd.,
Net Centric Division,
B-41, A-11,Sector 16,
Noida - 201301
Ph: 120-2510701/702/813 Extn: 3028

-----Original Message-----
From: Ramya Nagarajan [mailto:ramyan@us.ibm.com]
Sent: Thursday, September 11, 2003 06:24 PM
To: axis-user@ws.apache.org
Cc: Axis-Userlist (E-Mail)
Subject: Re: Undeploy typeMapping using org.apache.axis.utils.Admin




Thanks for your suggestion, Wolfgang.  Unfortunately, the typeMapping still
does not get removed from server-config.wsdd.  Even when I change the
<typeMapping ... /> to contain all of the parameters in the undeployment
descriptor as it had in the deployment descriptor, the problem still
persists. 

Are there any examples available that show the format of (legal)
undeployment descriptors that may be passed to org.apache.axis.utils.Admin? 

Thanks,

Ramya 




	"Wolfgang Vullhorst" <wvullhorst@s-und-n.de> 


09/11/2003 08:24 AM 
Please respond to axis-user 

        
        To:        "Axis-Userlist (E-Mail)" <axis-user@ws.apache.org> 
        cc:         
        Subject:        Re: Undeploy typeMapping using
org.apache.axis.utils.Admin




> Then I have an undeployment descriptor:

> <undeployment xmlns="http://xml.apache.org/axis/wsdd/"
>  xmlns:gsdl="http://www.gridforum.org/namespaces/2002/10/gridServices"
>  xmlns:java="http://xml.apache.org/axis/wsdd/providers/java"
>  xmlns:ogsatype0="http://www.gridforum.org/namespaces/2003/03/OGSI"
>  xmlns:ogsatype1="http://impl.guide.ogsa.globus.org"
xmlns:xsd="http://www.w3.org/2001/XMLSchema">
>        <typeMapping qname="ns1:lifecycleStateType"/>
> </undeployment>


I think the declaration of the ns1 namespace in your undeployment descriptor
is missing, it should be
 xmlns:ns1=http://www.gridforum.org/namespaces/2003/17/crm

Wolfgang





Mime
View raw message