axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Myatlyuk, Andrey" <andrey.myatl...@jnli.com>
Subject "Fault/Code not supported by this SOAP version, try SOAP 1.2 or l ater"
Date Fri, 05 Sep 2003 19:17:15 GMT
Hello! 

I'm trying to access fields of SOAPFault object. But when I look in the
debugger on this object, I see the following message among others:

"Fault/Code not supported by this SOAP version, try SOAP 1.2 or later" 

I don't know why, but SOAPFault is
com.sun.xml.messaging.saaj.soap.ver1_1.Fault1_1Impl type although I have
SAAJ 1.2 installed.

Andrey 


Mime
View raw message