axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andy Overton" <a.over...@eris.qinetiq.com>
Subject Blank deployed services page
Date Thu, 04 Sep 2003 15:58:37 GMT
I have just set up a completely new install of Tomcat and upgraded from Axis
1.0 to Axis 1.1.

After the initial installation everything is fine.  However, when i tried to
install my service (which was working under 1.0) it didn't work.

The first time i deployed it and went to
http://localhost/axis/servlet/AxisServlet, i got back the list of services
that come with Axis but the one i had deployed wasn't listed. There were no
errors from the AdminService when deploying.

I then tried to deploy it again but when I now go to
http://localhost/axis/servlet/AxisServlet the page is blank apart from the
'And now .... some services' line.

If I point my browser to the URI of the service rather than an error page
the page is completely blank. So it appears that it has 'kind of' deployed
although calling it from client code doesn't work.

We had similar problems earlier in our project but never managed to resolve
them, they just stopped happening.

However, this is becoming a major pain and we have no idea what could be
causing it, it seems to be very random.

If anyone can shed any light whatsoever on what could be the cause or what
the solution might be then please do!


Mime
View raw message