axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Davanum Srinivas <d...@yahoo.com>
Subject RE: Performance degradation with 1.1RC1
Date Fri, 02 May 2003 01:51:25 GMT
My last check-in today fixed the problem :) :) Please try tonight's build.

RC 1      :  9.945 seconds
RC 2      : 36.562 seconds
Latest CVS:  9.434 seconds

Thanks,
dims

--- "Volkmann, Mark" <Mark.Volkmann@AGEDWARDS.com> wrote:
> I've finally extracted a part of my test application that demonstrates a
> severe performance problem in RC2.  I ran this with the Axis webapp deployed
> in Tomcat 4.1.24 under Windows NT.  With RC1, "ant run" reports 22 seconds.
> With RC2, it reports 81 seconds.
> 
> I hope this helps you to isolate the problem.  Good luck!
> 
> 
> 
> ***********************************************************************************
> WARNING:  All e-mail sent to and from this address will be received or
> otherwise recorded by the A.G. Edwards corporate e-mail system and is
> subject to archival, monitoring or review by, and/or disclosure to,
> someone other than the recipient.
> ************************************************************************************
> 

> ATTACHMENT part 2 application/octet-stream name=BigResponse.zip



=====
Davanum Srinivas - http://webservices.apache.org/~dims/

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com

Mime
View raw message