axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anne Thomas Manes" <a...@manes.net>
Subject RE: Axis with Jdk1.2.2 (Help Needed)
Date Wed, 02 Apr 2003 00:48:45 GMT
No. Axis requires JDK 1.3.1 or later.
As far as I'm aware, only Apache SOAP and TME GLUE support JDK 1.2.2.

Anne

> -----Original Message-----
> From: rakesh_shringi@capgroup.com [mailto:rakesh_shringi@capgroup.com]
> Sent: Tuesday, April 01, 2003 5:40 PM
> To: 'axis-user@ws.apache.org'
> Subject: Axis with Jdk1.2.2 (Help Needed)
> 
> 
> hi,
> 
>  can Axis work with jdk1.2.2.
> 
> I think that the AxisClientProxy implements
> java.lang.reflect.InvocationHandler
> 
> and  java.lang.reflect.InvocationHandler is not there in jdk1.2.2
> 
> Is there any work around as I can not use any other version of jdk
> 
> 
> Thanks
> 
> Rakesh Shringi
> 

Mime
View raw message