axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cory Wilkerson" <cwilker...@travelnow.com>
Subject RE: issue -- type attribute required
Date Wed, 12 Feb 2003 14:55:44 GMT
JDK 1.4 fixes this issue -- but, I can't roll with JDK 1.4 in production -- must be something
killing me in the classpath...ack.

-----Original Message-----
From: Cory Wilkerson 
Sent: Tuesday, February 11, 2003 5:15 PM
To: axis-user@xml.apache.org
Subject: issue -- type attribute required


All,

I've axis working fantastic on two boxes -- attempting to port to third box and ran into:

org.apache.axis.deployment.wsdd.WSDDException: java.lang.Exception: Must include type attribute
for Handler deployment!

When I'm simply issuing the following wsdd:

<undeployment xmlns="http://xml.apache.org/axis/wsdd/">
    <service name="AirService"/>
</undeployment>

I should note that the two good installs are running the 1.4 jdk and the one I can't get to
work is 1.3.  Do you think this has something to do with parsers/validation?

Thanks,
Cory

Mime
View raw message