axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sprenger, Karel" <Karel.Spren...@hp.com>
Subject RE: AXIS and WebLogic6.1
Date Mon, 02 Dec 2002 15:38:15 GMT
OK,  here they come.
 
Cheers,
Karel

-----Original Message-----
From: Ritchie Masterson [mailto:rmasterson@elandtech.com]
Sent: Monday, December 02, 2002 16:35
To: axis-user@xml.apache.org
Subject: RE: AXIS and WebLogic6.1


Thanks Karel,
Ye that would be great...anything at this stage would help me an awful lot.
Best Regards,
Ritchie.

-----Original Message-----
From: Sprenger, Karel [mailto:Karel.Sprenger@hp.com]
Sent: Monday, December 02, 2002 3:32 PM
To: axis-user@xml.apache.org
Subject: RE: AXIS and WebLogic6.1


Hi,
 
With WLS 6.1 (SP3 and SP4) on W2K I have no problems with Axis.  I did have to place xerces
and xalan in the CLASSPATH (but I had to do that for Tomcat 4.0.6 as well).  Perhaps you have
a setup problem?  If you want I can mail you my startweblogic.cmd file and the server-config.wsdd
file.  It may also be worthwile to make a fresh start by deleting the axis directory from
WLS' applications directory and do a fresh copy of the axis directory in xml-axis' webapps
directory to WLS' applications directory.
 
Cheers,
Karel

-----Original Message-----
From: Ritchie Masterson [mailto:rmasterson@elandtech.com]
Sent: Monday, December 02, 2002 11:41
To: axis-user@xml.apache.org
Subject: AXIS and WebLogic6.1



Hi there,
I keep getting the following errors on the server side when I tried to
access the Administer Axis or Visit the Axis Servlet from the main index.
Soap 2.2 is running fine on the same server.

Must include type attribute for Handler deployment!
at org.apache.axis.deployment.wsdd.WSDDHandler.<init>(WSDDHandler.java:9
5)
at org.apache.axis.deployment.wsdd.WSDDDeployment.<init>(WSDDDeployment.
java:128)
at org.apache.axis.deployment.wsdd.WSDDDocument.<init>(WSDDDocument.java
:102)
at org.apache.axis.configuration.FileProvider.configureEngine(FileProvid
er.java:129)
at org.apache.axis.AxisEngine.init(AxisEngine.java:176)
at org.apache.axis.AxisEngine.<init>(AxisEngine.java:162)
at org.apache.axis.server.AxisServer.<init>(AxisServer.java:121)
at org.apache.axis.transport.http.AdminServlet.getEngine(AdminServlet.ja
va:87)
at org.apache.axis.transport.http.AdminServlet.doGet(AdminServlet.java:9
6)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:740)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:865)
at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubIm
pl.java:120)
at weblogic.servlet.internal.ServletContextImpl.invokeServlet(ServletCon
textImpl.java:922)

Was just wondering did ye have any joy in resolving it as its proving a
major pain for me.
Best Regards,
Ritchie.




Mime
View raw message