axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jagadeesan,Sivakumar" <sivakumar.jagadee...@dhs.state.tx.us>
Subject RE: Beginner here
Date Wed, 23 Oct 2002 22:48:31 GMT

I don't know what happened?
Now suddenly it seems to work , might be the tomcat did not load it properly

Thank You 

but still this is a problem

"When I try this link

http://localhost:9000/axis/servlet/AxisServlet

It shows me only

1)version and 2)adminService nothing else.
"

What could be the reason

-Siva


-----Original Message-----
From: Abdul Mannan [mailto:mabdul@passportcorp.com]
Sent: Wednesday, October 23, 2002 5:44 PM
To: axis-user@xml.apache.org
Subject: RE: Beginner here


Try this URL http://localhost:9000/axis/StockQuoteService.jws?WSDL. 

-Mannan


-----Original Message-----
From: Jagadeesan,Sivakumar [mailto:sivakumar.jagadeesan@dhs.state.tx.us]

Sent: Wednesday, October 23, 2002 6:35 PM
To: axis-user@xml.apache.org
Subject: Beginner here

Hi:

I trying to run a simple web service which comes with Axis.
I copied all the files from
		${axis.home.dir}/webapps/axis
				to
		${tomcat.home.dir}/webapps/axis

Then I copied saaj.jar and jaxrpc.jar to ${tomcat.home.dir}/commons/lib.

My tomcat runs in port number 9000

When I try to access

http://localhost:9000/axis/StockQuoteService.jws

I am getting page not error

When I try this link

http://localhost:9000/axis/servlet/AxisServlet

It shows me only

1)version and 2)adminService nothing else.

I checked the StockQuoteService.jws is present in
${tomcat.home.dir}/webapps/axis directory.

What could be the problem. Am I missing anything here ?!?!?!

I am using the Axis Version 1

Thank you,
-Siva

Mime
View raw message