axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Jordahl <t...@macromedia.com>
Subject RE: hot deploy to SimpleAxisServer
Date Tue, 03 Sep 2002 17:23:37 GMT

The functional tests start up and shut down SimpleAxisServer.
They also deploy and use services without restarting SAS.

--
Tom Jordahl
Macromedia Server Development



-----Original Message-----
From: Mark Volkmann [mailto:volkmann2@charter.net]
Sent: Monday, September 02, 2002 9:05 PM
To: axis-user@xml.apache.org
Subject: Re: hot deploy to SimpleAxisServer


That doesn't work for me. When I deploy a service to SimpleAxisServer I have
to shut it down and start it up again for the service to be available. I
need either
1) a way to "hot deploy" a web service to a running instance of
SimpleAxisServer
or
2) a way to shutdown an instance of SimpleAxisServer from an Ant build
script (it's easy to start one, but it's not apparent to me how to stop
one).

----- Original Message -----
From: "Johnson, Michael1 [IT]" <michael1.johnson@citigroup.com>
To: <axis-user@xml.apache.org>
Sent: Monday, September 02, 2002 9:33 AM
Subject: RE: hot deploy to SimpleAxisServer


> I believe you an undeploy then redrploy.
>
> -----Original Message-----
> From: Mark Volkmann [mailto:volkmann2@charter.net]
> Sent: Monday, September 02, 2002 9:54 AM
> To: axis-user@xml.apache.org
> Subject: hot deploy to SimpleAxisServer
>
>
> Is is possible to deploy a web service to a running instance of
> SimpleAxisServer and use it without restarting SimpleAxisServer?

Mime
View raw message