axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Pichardo" <marti...@hotmail.com>
Subject RE: errors with running axis beta3
Date Thu, 01 Aug 2002 22:34:15 GMT
Sorry, I have JDK 1.3.1_04.

Any ideas?

Thanks,
Martin

List:     axis-user
Subject:  RE: errors with running axis beta3
From:     Glen Daniels <gdaniels@macromedia.com>
Date:     2002-08-01 22:21:05
[Download message RAW]

Hi Martin.

Axis requires JDK1.3 or above.

Sorry,
--Glen

>-----Original Message-----
>From: Martin Pichardo [mailto:martinpi@hotmail.com]
>Sent: Thursday, August 01, 2002 5:52 PM
>To: axis-user@xml.apache.org
>Subject: errors with running axis beta3
>
>
>
>Hello,
>
>I have installed the sun jdk 1.1.3 and axis-beta3. When I try to run my 
>sample axis application I get java.lang.NoSuchMethodError on
>org.apache.axis.utils.xmlutils.getSAXParser. It works find if I install the 
>sun 1.4 jdk, but I can't install this version on my production server.
>
>Thanks,
>
>Martin
>
>



_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com


Mime
View raw message