axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran" <stev...@iseran.com>
Subject Re: installation question
Date Thu, 08 Aug 2002 20:04:13 GMT
1. you dont need to worry about the warning unless you want XML security
(yes, the error message is wrong, it is fixed now)

2. xmlsec comes in the xml-security-bin file I just downloaded from
http://xml.apache.org/security/dist/


----- Original Message -----
From: "Yung, Nimchi A, ALCAS" <nyung@att.com>
To: <axis-user@xml.apache.org>
Sent: Thursday, August 08, 2002 12:23 PM
Subject: installation question


Hi,

I installed AXIS beta3 with Tomcat 4.1.7.   When I validated my
installation,
I got this:
===========
Warning: could not find class org.apache.xml.security.Init from file
xmlsec.jar
Attachments will not work
See <http://xml.apache.org/security/>
===========

When I followed the links to download the security package, I did not see
the
xmlsec.jar file.  Instead I got all these jar files: junit3.7.jar,
xalan.jar,  xml-apis.jar
log4j-1.2.5.jar, xercesImpl.jar , xmlParserAPIs.jar

Should I put these jar files in the /axis/WEB-INF/lib?


--Nimchi





Mime
View raw message