axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Munz" <mm...@apelon.com>
Subject JBoss.net deployment stopped by java.lang.LinkageError
Date Tue, 16 Jul 2002 20:14:46 GMT

Hello Axis Users and Developers,

  I have registered a bug #10879 in the bug database regarding a runtime
incompatibility between jre1.4.1 and tt-bytecode.jar, upon which axis is
apparently dependant.  I have a couple of questions relating to this.

  1) What version of tt-bytecode.jar is this?  The manifest says "1.0", but
the File List for the tech trader project
(http://sourceforge.net/project/showfiles.php?group_id=15912) only shows
versions 2.1.1 - 2.1.3.

  2) Will Axis be migrating to tt-bytecode's successor, serp, anytime in the
near future?

  Thanks for your help.  I apologise for "broadcasting" this message to both
mailing lists, but I wasn't sure which was more appropriate.  Also, please
cc: mmunz@apelon as I am not a subscriber to either list.

  - Matt Munz
    mmunz@apelon.com



Mime
View raw message