axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vidyanand Murunikkara" <Vidyan...@infravio.com>
Subject RE: Java 1.2.x compatibility; javax.naming
Date Tue, 14 May 2002 06:34:28 GMT

i guess all u need to do is go the java.sun.com web site and download
the naming.jar 

Vidyanand
-----Original Message-----
From: Arun swaran Jagatheesan [mailto:arun@sdsc.edu]
Sent: Monday, May 13, 2002 11:28 PM
To: Axis-User@Xml. Apache. Org
Subject: Java 1.2.x compatibility; javax.naming


Hi,
I have to use java 1.2.1 (stone age?) on Solaris . I am getting an
exception
javax.naming.~ not found while using Axis.

It seems javax.naming.* is found only in higher version of java. Does
this
mean i cannot use Axis with Java 1.2.x?

Regards,
Arun.
~~~~~~~~~
Dream; because, dreams lead to thoughts; thoughts lead to action, and
action
leads to achievement.


Mime
View raw message