axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Madan, Kapil" <Kapil.Ma...@COGNOS.com>
Subject RE: XML Parsers and Classloading in Tomcat
Date Tue, 09 Apr 2002 16:43:30 GMT
I would also suggest the same Tomcat 4.0.x 
it works without trouble even for Axis or Soap2.2
!!

-----Original Message-----
From: Ng, Charles [mailto:Charles.Ng@cognos.com]
Sent: 09 April 2002 17:41
To: 'axis-user@xml.apache.org'
Subject: RE: XML Parsers and Classloading in Tomcat


Just out of curiosity, why are you not using Tomcat 4.0.x? Tomcat 3.x is
notorious for class loader problems because of the ambiguous class loader
scoping specification (or lack thereof) in the Servlet 2.2 API.

-----Original Message-----
From: James Hughes [mailto:james@avocacom.net]
Sent: Tuesday, April 09, 2002 12:40 PM
To: axis-user@xml.apache.org
Subject: RE: XML Parsers and Classloading in Tomcat


Ok everybody,

Thanks for all your help!!

I have now done a clean install of Tomcat3.3.1 (not 3.3a as I previously
had), and I have managed to get a reasonable response from the AxisServlet
and AdminServlet.  I think that either I have an odd tomcat3.3a setup, or
there is something different in 3.3.1.

Once again, thanks for all your responses :))
James

This message may contain privileged and/or confidential information.  If you
have received this e-mail in error or are not the intended recipient, you
may not use, copy, disseminate or distribute it; do not open any
attachments, delete it immediately from your system and notify the sender
promptly by e-mail that you have done so.  Thank you.

This message may contain privileged and/or confidential information.  If you
have received this e-mail in error or are not the intended recipient, you
may not use, copy, disseminate or distribute it; do not open any
attachments, delete it immediately from your system and notify the sender
promptly by e-mail that you have done so.  Thank you.

Mime
View raw message