axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Jordahl <t...@macromedia.com>
Subject RE: Axis JVM Dependencies
Date Tue, 30 Apr 2002 14:31:45 GMT

As far as we know there is nothing in the AxisServlet that requires Servlet 2.3.
I am less certain about the JDK version, it should work but I (and most others) use 1.3 for
development.

--
Tom Jordahl
Macromedia


-----Original Message-----
From: Garrett Suhm [mailto:gsuhm@pobox.com]
Sent: Tuesday, April 30, 2002 7:33 AM
To: axis-user@xml.apache.org
Subject: Axis JVM Dependencies


Is Axis using anything that is JVM 1.3 or 1.4 specific or the Servlet
2.3 API? We're looking at a WebSphere 3.5 deployment environment which
is unfortunately stuck at 1.2.2 and Servlet 2.2 or maybe even 2.1.

thanks in advance,

Garrett
---------------------------------------------------------------------
Garrett Suhm                                                   gsuhm@      
                                                            pobox.com
---------------------------------------------------------------------

Mime
View raw message