axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "jerry dumblauskas" <jdumblaus...@silverstream.com>
Subject Re: Axis and Tomcat 4.0.3 Installation
Date Thu, 18 Apr 2002 13:16:18 GMT
this is a known issue with tomcat 4.0.3 and classloading -- what you did has
to be done (I've heard the Tomcat4.04 beta fixes this though--haven't tried
it)

Jerry
----- Original Message -----
From: "Mark Kurley" <MKurley@p21.com>
To: <axis-user@xml.apache.org>
Sent: Thursday, April 18, 2002 8:15 AM
Subject: Axis and Tomcat 4.0.3 Installation


> I am trying to deploy AXIS web app to tomcat 4.0.3.  I have created the
axis
> directory under the /webapps  directory.  I have also put all of the jar
> files that axis requires under the /webapps/axis/WEB-INF/lib directory.
My
> problem is that I keep getting NoClassDefFoundError.  Now if I copy the
jar
> file to the %TOMCAT_HOME%/common/lib directory everything works just fine.
>
> Is there something that I am missing or not doing so tomcat can see the
jars
> under the /webapps/axis/WEB-INF/lib directory?
>
> Thanks for the help in advance.
> -mark
>
>
> Visit our website at http://www.p21.com/visit
> The information in this e-mail is confidential and may contain legally
> privileged information.  It is intended solely for the person or entity to
> which it is addressed.  Access to this e-mail by anyone else is
> unauthorized. If you are not the intended recipient, any disclosure,
> copying, distribution, action taken, or action omitted to be taken in
> reliance on it, is prohibited and may be unlawful.  If you received this
> e-mail in error, please contact the sender and delete the material from
any
> computer.
>


Mime
View raw message