axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Newman, Scott" <snew...@ufsonline.com>
Subject RE: bad envelope namespace
Date Fri, 08 Mar 2002 19:44:55 GMT
Hi Mike

 

Just went through my machine and I had 3 instances of it.  (using
localhost).  One in the jdk for the client, one in \Apache Tomcat
4.0\common\lib (which I put there cause of sugestions from the usergroup),
and one in C:\Program Files\Apache Tomcat 4.0\webapps\axis\WEB-INF\lib.
(Which I just removed, cause heck, they're already in tomcat's classpath)

 

This is the namespace call, by the way.

cl.setProperty(cl.NAMESPACE, "http://schemas.xmlsoap.org/soap/envelope/");

 

Same thing, over, and over, and over, and over.

I'm gonna do a hail mary and restart.

Newman

 

 

-----Original Message-----
From: Mike Brown [mailto:brownstone@satx.rr.com] 
Sent: Friday, March 08, 2002 2:34 Pmver.
To: axis-user@xml.apache.org
Subject: Re: bad envelope namespace

 

Do a search for 'axis.jar' on your machine to be sure the old version is not
getting picked up from somewhere else.

----- Original Message ----- 

From: Newman, Scott <mailto:snewman@ufsonline.com>  

To: axis-user@xml.apache.org <mailto:axis-user@xml.apache.org>  

Sent: Friday, March 08, 2002 1:26 PM

Subject: RE: bad envelope namespace

 

Hi June

 

Xerces is also in my classpath.  This is driving me nuts.  The dang thing
will just not work.

 

Newman

 

-----Original Message-----
From: Ma, June [mailto:june.ma@commerceone.com] 
Sent: Friday, March 08, 2002 2:25 PM
To: 'axis-user@xml.apache.org' <mailto:'axis-user@xml.apache.org'> 
Subject: RE: bad envelope namespace

 

Newman, 

 

What about xerces.jar ? I believe that should be in your classpath too. 

 

Regards,

-June

-----Original Message-----
From: Newman, Scott [mailto:snewman@ufsonline.com]
Sent: Friday, March 08, 2002 10:38 AM
To: axis-user@xml.apache.org
Subject: bad envelope namespace

Hi all

 

Getting a bit frustrated here.  I've gone through the list looking for
answers to this, and although it's worked for others, it will not go away
for me.  Every time I try to invoke the web service, I get the sax exception
'bad envelope namespace'.

 

I have put axis.jar and logxxx.jar into the tomcat lib directory, and still
nothing.  I tried upgrading to the candidate beta 1 release, and still the
same error. (but the call.setProperty(call.NAMESPACE... argument is no
longer there, so I have no idea where to set this property, so back to alpha
3 I went.)

 

Anyone have any ideas?

 

Don't laugh.  Tomcat4.1 on windowsxp

Grrrrr.....

Newman


Mime
View raw message