axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Artur Linhart (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AXIS2-5946) IDEA Plugin cannot be installed into IDEA environment
Date Fri, 11 Jan 2019 13:47:00 GMT
Artur Linhart created AXIS2-5946:
------------------------------------

             Summary: IDEA Plugin cannot be installed into IDEA environment
                 Key: AXIS2-5946
                 URL: https://issues.apache.org/jira/browse/AXIS2-5946
             Project: Axis2
          Issue Type: Bug
          Components: ide plugins
    Affects Versions: 1.7.9
         Environment: IDEA 2018.3.3, Java 8
            Reporter: Artur Linhart


The downloaded ZIP with Axis2 Plugin cannot be installed into IDEA 2018.3.3

After download and installation attempt from disk (File/Settings/Plugins/Install from Disk)
there comes an error "Fail to load plugin descriptor from file axis2-idea-plugin-1.7.9.zip"
and nothing is installed.

This makes the plugin completely unusable



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message