axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: rampart-1.7 #43
Date Sun, 14 Aug 2016 10:06:34 GMT
See <https://builds.apache.org/job/rampart-1.7/43/>

------------------------------------------
Started by user veithen
[EnvInject] - Loading node environment variables.
Building remotely on ubuntu-4 (Ubuntu yahoo-not-h2 ubuntu ubuntu4 docker) in workspace <https://builds.apache.org/job/rampart-1.7/ws/>
ERROR: A Maven installation needs to be available for this project to be built.Either your
server has no Maven installations defined, or the requested Maven version does not exist.
Retrying after 10 seconds
ERROR: A Maven installation needs to be available for this project to be built.Either your
server has no Maven installations defined, or the requested Maven version does not exist.
Retrying after 10 seconds
ERROR: A Maven installation needs to be available for this project to be built.Either your
server has no Maven installations defined, or the requested Maven version does not exist.


---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message