axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "mcseemcher (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AXIS2-5099) Class Not found error while using Axis2 plugin in Eclipse during Load class step
Date Thu, 14 Apr 2016 08:20:25 GMT

    [ https://issues.apache.org/jira/browse/AXIS2-5099?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15240791#comment-15240791
] 

mcseemcher commented on AXIS2-5099:
-----------------------------------

Hello!

I'm facing the similar problem with "Axis archiver" plug-in. I've tryed almost every combination
of paths and class names and still get "Class not found".

Is there something else that I have to keep in mind doing that? Please help.

> Class Not found error while using Axis2 plugin in Eclipse during Load class step
> --------------------------------------------------------------------------------
>
>                 Key: AXIS2-5099
>                 URL: https://issues.apache.org/jira/browse/AXIS2-5099
>             Project: Axis2
>          Issue Type: Bug
>          Components: ide plugins
>    Affects Versions: 1.6.0
>         Environment: Eclipse Java EE IDE for Web Developers,Version: Helios Service Release
2 and MyEclipse
>            Reporter: Shijin Mathew
>
> I'm trying to build the the Service Archive using the Eclipse Axis2 Service Archiver
wizard, but cannot get it to work. 
> I point the Class File Location setting to the directory that contains the directory
structure com/sencide. The directory contains my compiled Java class ConverterService.class.

> On the second screen of the wizard, I skip the WDSL 
> I do not add any additional jars 
> I check the checkbox to generate the service.xml automatically 
> and then I get to the part where I'm getting stuck... 
> I have to specify a Service Name and Class name. So, I try all kind of things here, but
the wizard keeps telling me: "error : Class not found com.sencide.ConverterService" 
> As you can see, as classname, I put in the full path + the name of the skeleton class
(in which my business logic is also implemented). I tried all kind of different options, but
nothing seems to work.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message