axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shameera Rathnayaka (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AXIS2-5705) Axis2 osgi module build failed with Jdk 1.8
Date Tue, 07 Jul 2015 04:33:04 GMT
Shameera Rathnayaka created AXIS2-5705:
------------------------------------------

             Summary: Axis2 osgi module build failed with Jdk 1.8
                 Key: AXIS2-5705
                 URL: https://issues.apache.org/jira/browse/AXIS2-5705
             Project: Axis2
          Issue Type: Sub-task
    Affects Versions: 1.7.0
            Reporter: Shameera Rathnayaka


[INFO] --- maven-bundle-plugin:2.1.0:bundle (default-bundle) @ org.apache.axis2.osgi ---
[ERROR] Error building bundle org.apache.axis2:org.apache.axis2.osgi:bundle:1.7.0-SNAPSHOT
: Unresolved references to [com.ibm.wsdl, org.apache.http.auth.params] by class(es) on the
Bundle-Classpath[Jar:dot]: [org/apache/axis2/util/XMLUtils.class, org/apache/axis2/wsdl/util/WSDLWrapperReloadImpl.class,
org/apache/axis2/transport/http/impl/httpclient4/HTTPSenderImpl.class]
[ERROR] Error(s) found in bundle configuration



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message