axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "robertlazarski ." <robertlazar...@gmail.com>
Subject Re: issue
Date Thu, 30 Apr 2015 11:06:58 GMT
On Thu, Apr 30, 2015 at 6:33 AM, Ravi Kumar Verma
<RV00360939@techmahindra.com> wrote:
> Hi,
>
> I am getting the following while deploying aar file on axis2 1.1.1
>
>
>
> Error: java.lang.UnsupportedClassVersionError:

Google on UnsupportedClassVersionError. It typically means that you
compiled your classes in a different major version then the run time
JVM.

axis2 1.1.1 is ancient btw, you should consider upgrading if possible.
That's probably not related to your problem though.

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message