axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sasi Kumar (JIRA)" <axis-...@ws.apache.org>
Subject [jira] [Updated] (AXIS-2904) getting (404)Not found exception from webservice client
Date Wed, 02 Jul 2014 09:12:10 GMT

     [ https://issues.apache.org/jira/browse/AXIS-2904?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sasi Kumar updated AXIS-2904:
-----------------------------

    Description: 
we have developed webservice using SOAP in axis.jar and deployed in resin 2.1.17 & java
1.4.
Webservice client was deployed in IBM Websphere application server. 
Initially webserver responding to all requests from client. But after sometime, webservice
client getting the following Exception
(404)Not Found
Then after restarting both server and cleint, it is working fine at that time and getting
the same error after sometime.

We are getting this exception repeatedly.

  was:
we have developed webservice using SOAP in axis.jar and deployed in resin 2.1.17 & java
1.4.
Webservice client was deployed in IBM Websphere application server. 
Initially webserver responding to all requests from client. But after sometime, webservice
client getting the following Exception
(404)Not Found
Then after restarting both server and cleint, it is working fine at that time and getting
the same error after sometime.


> getting (404)Not found exception from webservice client
> -------------------------------------------------------
>
>                 Key: AXIS-2904
>                 URL: https://issues.apache.org/jira/browse/AXIS-2904
>             Project: Axis
>          Issue Type: Bug
>            Reporter: Sasi Kumar
>
> we have developed webservice using SOAP in axis.jar and deployed in resin 2.1.17 &
java 1.4.
> Webservice client was deployed in IBM Websphere application server. 
> Initially webserver responding to all requests from client. But after sometime, webservice
client getting the following Exception
> (404)Not Found
> Then after restarting both server and cleint, it is working fine at that time and getting
the same error after sometime.
> We are getting this exception repeatedly.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message