axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shameera Rathnayaka (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AXIS2-5635) rg.apache.axis2.AxisFault: The system is attempting to engage a module that is not available: addressing
Date Sat, 29 Mar 2014 08:05:15 GMT

     [ https://issues.apache.org/jira/browse/AXIS2-5635?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Shameera Rathnayaka resolved AXIS2-5635.
----------------------------------------

    Resolution: Not A Problem

Hi Mahendra,

By default addressing module has been added as global module, therefore startup time engine
try to engage the module but it is not in <AXIS2_HOME>/repository/modules/addressing-1.6.0.mar
location. It seems axis2 engine can't find addressing module in that location. If you deliberately
removed that module then removed "<module ref="addressing"/>" in axis2.xml file which
means you don't need ws-addresssing.

Cheers, 
Shameera.

> rg.apache.axis2.AxisFault: The system is attempting to engage a module that is not available:
addressing
> --------------------------------------------------------------------------------------------------------
>
>                 Key: AXIS2-5635
>                 URL: https://issues.apache.org/jira/browse/AXIS2-5635
>             Project: Axis2
>          Issue Type: Bug
>          Components: Addressing
>    Affects Versions: 1.6.0
>         Environment: Websphere 7.0 Axis2 1.6 
>            Reporter: Mahendra 
>            Priority: Critical
>   Original Estimate: 0.2h
>  Remaining Estimate: 0.2h
>
> Folks any help here : The following is the error message we are getting 
> rg.apache.axis2.AxisFault: The system is attempting to engage a module that is not available:
addressing
> We have done everything possible from changing the AXIS2.XML settings child first parent
last etc. However when we are launching our application we are getting the following error
message in our environment . This works fine on a local laptop however in a clusterred environment
AXIS its not working . Any Points 



--
This message was sent by Atlassian JIRA
(v6.2#6252)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message