axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sagara Gunathunga <sagara.gunathu...@gmail.com>
Subject Re: [Rampart] Can not run rampart-integration test
Date Fri, 08 Mar 2013 07:18:11 GMT
Hi Andreas,

It seems r1442397 cause this issue after locally reverting r1442397 I
can run tests successfully. Please take a look.

Thanks !

On Fri, Mar 8, 2013 at 11:35 AM, Sagara Gunathunga
<sagara.gunathunga@gmail.com> wrote:
> Hi devs,
>
> Getting following exception while running rampart-integration test any idea ?
>
> Exception in thread "main" java.lang.NoClassDefFoundError: ${argLine}
> Caused by: java.lang.ClassNotFoundException: ${argLine}
>         at java.net.URLClassLoader$1.run(URLClassLoader.java:202)
>         at java.security.AccessController.doPrivileged(Native Method)
>         at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
>         at java.lang.ClassLoader.loadClass(ClassLoader.java:307)
>         at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301)
>         at java.lang.ClassLoader.loadClass(ClassLoader.java:248)
> Could not find the main class: ${argLine}.  Program will exit.
>
>
> Thanks !
>
> --
> Sagara Gunathunga
>
> Blog      - http://ssagara.blogspot.com
> Web      - http://people.apache.org/~sagara/
> LinkedIn - http://www.linkedin.com/in/ssagara



-- 
Sagara Gunathunga

Blog      - http://ssagara.blogspot.com
Web      - http://people.apache.org/~sagara/
LinkedIn - http://www.linkedin.com/in/ssagara

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message