axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kechy Eke (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AXIS2-5442) Is axiom 1.2.8 compatible with axis2 1.4.1
Date Wed, 02 Jan 2013 21:34:13 GMT

     [ https://issues.apache.org/jira/browse/AXIS2-5442?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Kechy Eke updated AXIS2-5442:
-----------------------------

    Attachment: ecblank.gif
                graycol.gif


Could you please let me know the site for the forum?

Kechy Eke
L3 Support Technical Lead, IBM Content Integrator
Silicon Valley Lab C441
(408) 463-5950, T/L 543-5950
email: kechyeke@us.ibm.com


  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |"nadir amra (JIRA)" <jira@apache.org>                                           
                                                                 |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |Kechy Eke/Silicon Valley/IBM@IBMUS                                                    
                                                           |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |01/02/2013 10:35 AM                                                                   
                                                           |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  >--------------------------------------------------------------------------------------------------------------------------------------------------|
  |[jira] [Closed] (AXIS2-5442) Is axiom 1.2.8 compatible with axis2 1.4.1               
                                                           |
  >--------------------------------------------------------------------------------------------------------------------------------------------------|






     [
https://issues.apache.org/jira/browse/AXIS2-5442?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

nadir amra closed AXIS2-5442.
-----------------------------

    Resolution: Not A Problem

Please ask question on forum, JIRA's are for problems that are not fixed.

that causes bytes to be incorrectly encoded using the Base64 encoder.
However, axiom 1.2.8 is only packaged with axis2 1.5 and we are not able to
do the upgrade due to the effort it would require to do this.
axis2 1.4.1? I would like to just replace the axiom 1.2.7 jars as this
would be the easiest approach for us (as opposed to coding a workaround).

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA
administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira



                
> Is axiom 1.2.8 compatible with axis2 1.4.1
> ------------------------------------------
>
>                 Key: AXIS2-5442
>                 URL: https://issues.apache.org/jira/browse/AXIS2-5442
>             Project: Axis2
>          Issue Type: Improvement
>          Components: Integration, modules
>    Affects Versions: 1.4.1
>         Environment: Windows Server 2008, WAS 7/8
>            Reporter: Kechy Eke
>              Labels: questions
>         Attachments: ecblank.gif, graycol.gif
>
>
> Hi!
> I am currently using axis2 1.4.1 and recently found a bug in axiom 1.2.7 that causes
bytes to be incorrectly encoded using the Base64 encoder.
> I found that this issue seems to be fixed in axiom 1.2.8 (WSCOMMONS-101). However, axiom
1.2.8 is only packaged with axis2 1.5 and we are not able to do the upgrade due to the effort
it would require to do this.
> Are there any compatibility issues associated with using axiom 1.2.8 with axis2 1.4.1?
I would like to just replace the axiom 1.2.7 jars as this would be the easiest approach for
us (as opposed to coding a workaround).
> Thanks.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message