axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitriy (Created) (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AXIS2-5249) Axis2 1.6.1 generates invalid request when using JAXBRI bindings
Date Wed, 22 Feb 2012 15:23:48 GMT
Axis2 1.6.1 generates invalid request when using JAXBRI bindings
----------------------------------------------------------------

                 Key: AXIS2-5249
                 URL: https://issues.apache.org/jira/browse/AXIS2-5249
             Project: Axis2
          Issue Type: Bug
          Components: databinding
    Affects Versions: 1.6.1
         Environment: Windows, Solaris
            Reporter: Dmitriy
         Attachments: ESubServices.wsdl, ESubTest.java

The client generated using JAXBRI bindings creates invalid request XML with version 1.6.1.
 The same code works with Axis 2 1.5.1 using JAXBRI bindings and Axis 2 1.6.1 using ADB bindings.

This problem seems to impact several clients for various Web Services.  All clients were working
fine with Axis 2 1.5.1.

I will attach WSDL, test client, and code generation commands to this ticket.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: java-dev-unsubscribe@axis.apache.org
For additional commands, e-mail: java-dev-help@axis.apache.org


Mime
View raw message